PDA

View Full Version : Prblem with Super Shift Plug-in



rick janzen
12-29-2007, 11:54 AM
Hi
I recently upgraded LW8 to 8.5 so I could install fprime. Now when I try to use Super Shift I get an error message saying " Custom operation failed. Cannot load external plug-in file <F:\program files\Light wave [8]\plugin\model\Moldertool.p>" The plug-in was working fine before the upgrade. I was wondering if there was a known problem with the upgrade or is there a way to reinstall the plug-in? Just a side note, my main drive is the F drive. Any info would be greatly appreciated. Thanks. PS. Merry Christmas and a Happy New Year.

WilliamVaughan
12-29-2007, 12:07 PM
Try reloading that set of plugins and make sure you have the new menu config loaded as well.

RudySchneider
12-29-2007, 12:36 PM
If I'm not mistaken, Supershift was replaced by Multishift in 8.5.

...'cuz that's what I started out with, and had the same problem...

WilliamVaughan
12-29-2007, 12:51 PM
Doh.

Your right...my memory is fading with age :)

IMI
12-29-2007, 01:27 PM
That's strange. I hadn't thought of that in a good while, but just the other day pointed that out to someone here asking why Rounder wasn't in the menu.
That one had me all screwed up for a while. :D