View Full Version : I'm bummed - LW8.5 (That came with VT-5 upgrade) won't load images into backdrop

12-27-2007, 08:28 PM
Hello All;
I am not sure what the problem is, but I just settled down hoping to work on a Kurv Studios tutorial (Viper Modeling) and whatever I try, I can't load any of the images into the backdrop as instructed on the DVD. First I tried "Load" from the Image Editor and while the Load button is available and I am able to select the files to load, after I select them and cliock "OK:, No files are listed under the "Name" heading at left. I also tried to import the same files into the backdrop directly and while I can select the files, after I hit "OK", the image is not shown, Anyone have any ideas about what's going on here and how I can get this to work ? I would enormously appreciate any assistance. Tim

12-27-2007, 08:35 PM
Make sure you have texture selected as the viewport display type. That's about all I can think of, aside from making sure that the OpenGL options are enabled in the display properties panel.
As an alternative, you could create a flat box in its own layer and apply the image to it with planar mapping.

12-27-2007, 08:57 PM
Thanks, IMI;
The viewports was set to Wireframe so I changed them to Texture. I can't find anywhere to enable the Open-gl properties.

I changed the viewports to "Texture" and it still doesn't work. I can select an image but it just doesn't seem to load.

I am about to try to uninstall and reinstall this version of LW because i'm getting really fustrated. I need this to work !!! Hope I can do that without uninstalling the whole VT-5 system.


12-27-2007, 09:03 PM
Hmm. Looking at it again in Modeler it doesn't matter if it's on Texture or Wireframe in the viewports. That's so you could be modeling in wireframe while the texture still shows, so applying an image to a box would be no good either.
Maybe make sure all your input/output plugins are loading. Seems to me I had a problem with that in 8.0 or 8.5.

BTW, the Open GL properties are in the Display Options panel under the GL tab. or maybe it says OpenGl in 8.5 - I can't remember.
Iff it's a plugin problem you can go under Utilities and try to scan plugins or manually load the input/output plugins. I'm betting that's the problem. if not, I don't know.

12-27-2007, 09:26 PM
Hi again IMI;
Makes perfect sense to me that a plug-in isn't loaded ... but wouldn't these plug ins be loaded at install time ? I did a scan of the Plug In directory under "Lightwae" and I got a while bunch of them. I assume the ones I'm interested in are "Image I/O. How do I know which plug in I need to load and which one is all ready loaded ?


12-27-2007, 09:32 PM
Ah Ha, IMI You're a genius ! I picked a few plug ins to install and now it works. So you were correct about it needing a plug in. Thanks. Tim

12-28-2007, 07:42 AM
You are most welcome, Tim. I just suddenly remembered about the plugin problem shortly after my first reply last night. It was 8.5 that used to do that to me.
In the Modeler Options panel at the bottom there's a check box for Autoscan plugins. Maybe you didn't have that checked, or maybe the Modeler CFG file got corrupted.
To answer your question, yes, it's Image I/O, specifically. WIthout that, you wouldn't have been able to save any renders, either.

It could happen again, and if you find anything else suspiciously absent or not working, the first thing to do is to suspect it's a plugin that didn't load.