PDA

View Full Version : Brand new Lightwave does not work..????



Ge4-ce
07-07-2003, 12:45 PM
Hi,

I'm a fresh new Lightwave user and just bought a 7.5 version.

Everything is in place, dongle and software. I even installed that sentinel-stuff for Macos X (wich I use) But when starting LW, It just tells me "No licence key found." ..

What did I do wrong?

Greetings,

Ge4-ce

paintboy
07-07-2003, 01:31 PM
first make sure there is Lic. Key file is in the program folder.
also... unless things have changed, you must call newtek and get a
valid key# then things will work... kinda....maybe;)

mlinde
07-07-2003, 02:27 PM
A bit more detail, since paintboy was a little vague (IMHO).

1) in the Programs folder, inside the Lightwave 3D 7.5 folder, look for a file named "license.key" If you don't have one, create one.
2) Contact Newtek customer support with the code that pops up when you start up Lightwave (this is your license ID, or dongle key). They will provide you with a license number which you must enter into your license.key file. Make sure this file is a text only file, not rich text or PDF.
3) Start up Lightwave. It should start up without any warnings. If you still have trouble, check that your dongle is active (green light on one side is on), then check back here with more information, and we'll try to help!

Darth Mole
07-07-2003, 03:19 PM
As a side note, you might need to create the license.key file as a text file (unless you ask Newtek to send you one), but these can be tricky - you can make them in Text Edit, by entering the license code into a blank document and saving it. BUT - it has to be an ASCII text file or summat (you can change the format in Preferences), and then just add the .key suffix.

I'm without my Big Mac for the next few weeks, so I can't double-check. Someone might want to post some advice here...

:-)

paintboy
07-07-2003, 05:17 PM
me vague?:D should be my middle name.
sorry... should not post here when in a rush.
i have had 2 mondays today.
just tryin to help.

Ge4-ce
07-08-2003, 02:34 AM
Thanx to you all..

I've registered my version and hope to get a licence key. Otherwise, I will contact newtek.

But I DO have a licence key file in my programs -folder of Lightwave. It also contains 16 numbers (4 times 4 divided by dashes) so I presume that is my licence-key. But I did not get it from Newtek.. Maybe it's the demo-key. Since this key had to be installed by default during installation. (anyhow, I did not put it there.. )

So maybe Newtek sends me a permanent licence key. I'll wait a few hours..

Thanx again everyone