PDA

View Full Version : Leopard, Fprime, Lightwave 9.3.1, UB version... HELP!!??



BaseZero
12-07-2007, 10:49 AM
Is it just me or is there a lot things broken with these different versions of LW and plug-ins floating around and very few answers to the troubles afoot? Seems lately that most of the solutions that we get is just keep using operating systems, application and plug-ins combinations from a couple versions back.

LOL... Aren't we supposed to be moving forward?!

Anyway, does anyone have any information FPrime and if it's ever going to function with Leopard?

As for the UB version of LW... anyone got some info on its stability on the different OSX's and hardware out there? Any snafus? Is it that much faster? Any stabilty issues? Does the Hub finally work without any issues?

Lots more questions where those came from, but that should get us started.

Just smile and keep waving...

3dworks
12-07-2007, 11:10 AM
hmmm... maybe try to have a look at the nearly daily threads posted with exactly this same theme and join in there... in case you don't see the forest because of the trees, try the 'search' function :)

cheers

markus

BaseZero
12-11-2007, 12:39 PM
:santa: Just got an email from Worley informing me that they are working on a solution and will post an announcement on their web page when more information is available. No hard and fast date, but at least someone is obviously working on the problem as it relates to FPrime.

Yippee! :thumbsup:

kopperdrake
12-11-2007, 01:03 PM
Great news :D

3dworks
12-11-2007, 01:06 PM
indeed, great news! let's look forward, then... ;)

markus

12-11-2007, 01:38 PM
even the position arrows and the rotation Disappears is like abry time i opened
Lightwave 9.3 some things s is not there any more. basic stuff..


Mac pro 2 x 2.66 8 gb, ATY,RadeonX1900. :lwicon: :newtek:

BaseZero
01-09-2008, 09:14 AM
Just got another email from Worley… still working on an update and the information on such update will be posted to their website when it's ready.