PDA

View Full Version : error w/4.6 after installing SE1.5



Randall Chesbro
11-19-2007, 06:24 AM
I loaded SE 1.5 in and im now getting a problem with my vt4.6. it says
" the procedure entry [email protected] could not be located in the dynamic link library FreeImage.dll"
anyone know what this is?

KiloWatkins
11-19-2007, 08:33 AM
Do a search and look at dates. Replace with the latest file. This was posted in the SE forum. http://vbulletin.newtek.com/forumdisplay.php?f=222

GoodLuck

ScorpioProd
11-19-2007, 02:13 PM
Sorry Kilo, but I would really recommend waiting for Newtek to answer this.

I have talked with John about it and there are two DIFFERENT versions of the same file involved here, one that VT[4] 4.6c needs and one that SpeedEDIT 1.5 needs.

John definately did NOT tell me to delete one and just leave the newest.

Newtek is looking into the problem, a lot of us are getting this error.

rondogone
12-09-2007, 04:26 PM
Got this same problem on my VT 4.6 when I updated to SE 1.5. What's the fix? What is the official Newtek response or is there one?
Ron:help:

Paul Lara
12-10-2007, 02:24 PM
Got this same problem on my VT 4.6 when I updated to SE 1.5. What's the fix? What is the official Newtek response or is there one?

Yes, there is a potential fix on the horizon, but John Perkins needs some validation from you before going public with the fix.

The discussion has been going in another thread. (http://www.newtek.com/forums/showthread.php?t=70313)