PDA

View Full Version : Error using the Gene plugin - second request for help



pdeb
11-18-2007, 04:27 PM
----- Hi everyone, apologies for the repost, but I'm hoping to use this plugin for some biological-style modeling, so any insight into solving my problem is appreciated -----

I'm trying to use the Gene (R1.1) plugin in Modeler 8.3. When hit 'Generate', the plugin gives me a "No Polygon to Apply" error.

I've tried selecting 1 polygon, multiple polys, 1 point, even putting the geometry in the BG, but the plugin returns the same error.

Can someone please explain the proper method to using Gene, or does it not work in 8.3?

thanks for your help

MiniFireDragon
11-19-2007, 11:59 AM
There is a sample plug-in inside the SDK that is called DNA, which doesn't even compile. I am simply assuming Gene is the same plugin.

I would check Flay for another version.