PDA

View Full Version : fader alpha mode - gone in 9.2?



JGary
11-07-2007, 08:22 AM
I need to render sprites with 1 bit alpha around the edges and after searching the forum read that 'fader alpha mode' should accomplish this. However, it looks like this feature is gone in the 9.2 render options. Has it been moved or renamed? The Sprite Edger plugin is supposed to be another solution, but was unable to find it on Flay. Is this plugin still around?

BeeVee
11-07-2007, 08:38 AM
Sprite Edger is an Image Filter in the Processing tab of the Effects window (Ctrl F8).

B

Lightwolf
11-07-2007, 08:41 AM
I need to render sprites with 1 bit alpha around the edges and after searching the forum read that 'fader alpha mode' should accomplish this.
Render Globals -> Alpha Format -> Unpremultiply Alpha (which is kind of mis-labelled...)

Cheers,
Mike

JGary
11-07-2007, 08:48 AM
Sprite Edger is an Image Filter in the Processing tab of the Effects window (Ctrl F8).

B

Thanks! The discussion I read described it as a third party plugin. Didn't think to look for it built in.

JGary
11-07-2007, 09:02 AM
Render Globals -> Alpha Format -> Unpremultiply Alpha (which is kind of mis-labelled...)

Cheers,
Mike

Before posting, I tried Unpremultiply since there's a similar button in Maya for 1bit alpha, but there was no visible change to my Lightwave render. Maybe it doesn't work with the classic camera? I'll have to check the docs.

Thanks

Lightwolf
11-07-2007, 09:15 AM
Before posting, I tried Unpremultiply since there's a similar button in Maya for 1bit alpha, but there was no visible change to my Lightwave render.
Weird... it should. Time to re-check it I suppose.

Cheers,
Mike