View Full Version : lwsn 7.5c rpm (linux) ??? & some help please!

07-02-2003, 12:02 AM
Does anyone know whre to get the lwsn 7.5c rpm for linux??
I've mailed NT (& also phoned & mailed the resellers in Mexico) &
no one even replies an email & in the phone (here in Mexico) they tell me
they're going to send a mail to NT.

I tried to use the 7.5b and I'm still having some problems:

I have some models & those models are UVMapped
/* Modeler saves the archive in a binary mode although I tried to change the image [UVImage] route (with the Linux Terminal) to a mounted windows folder in my linux machine I still can't find the right mode, because if I open the binary file it corrupts & if I use the route "Windows style" Linux can't see the name of the machine [linux can't see "his" name] in the .lwo */

Also some other times the Linux node gets the Render command from the windows machine & it just says "Ignoring".

I tried to use the code that is around here and I can't really make it work at it's best.

I run ./wait.sh jobx X and then I run the ./runsn2.sh and sometimes it just don't work (I haven't made it work really, in the wait file I had to comment all except for the sleep ing process to slow down linux, so I can't really specify the route).

I'm using Windows 2000 and Red Hat Linux 7.3

Any ideas ???

Thanks :)

07-02-2003, 07:29 AM
There have been a couple of threads about the missing Linux renderer in 7.5c. NewTek originally posted a 20 MB patch for Windows that included the renderer. It was replaced the next day by a 15 MB patch that does not. I don't know about the Mac patch.

I sent an email to lwbugs, but have gotten no reply. As an educational customer, these forums are all the support to which I'm entitled.

I have managed to get both the 7.5b and 7.5c versions of lwsn working, but only in mode 3. I had to modify the scene file, as described in this tutorial (http://lwbeginner.hypermart.net/lwsnlinux.html). Good luck.