PDA

View Full Version : Why does Lightwave bounce on my dock without opening?



finenance
10-29-2007, 01:48 PM
I currently on a Intel Based Mac and experience problems with LW 9.3UB with plugin compatibility and it just it seems to crash. I switch and downloaded the PowerPC Mac version which seem to recongnize plugins better but im stuck in discovery mode. I input the key in the Help menu and it tells me to restart lightwave but it never opens the icon just bounces on my dock but doesnt open. I still have the binary install is that a possible cause or does anyone have any ideas

avkills
10-29-2007, 03:36 PM
Old School PowerPC plugins will not work with the UB. They need to be Universal Binary (UB) plugins.

-mark

cagey5
10-29-2007, 04:45 PM
Glad you took your time typing out the thread title... Boy that could have been embarrassing.

Mr Maze
10-29-2007, 04:50 PM
If you want the UB to work, trash your configs and add your plugs one at a time until you find the culprit.

Unless of course, you have millions of plugins.

Chuck
10-31-2007, 04:43 PM
Re: Bouncing in the dock: load the license key file in Text Edit and if there is a space and second line behind the key number, remove them, save the file as text, and see if that clears up the problem.

finenance
11-03-2007, 03:36 PM
Nope still no luck, The Universal 9.3 opens fine and the old PowerPc 9.0 opens fine but the when I want to use the PowerPc 9.3 it refuses to launch. It seems like a key issue, if I remove the key it will launch in discovery mode

finenance
11-03-2007, 03:52 PM
Forgetaboutit, i figured it out, I was installing the license key using the help menu in Layout to input the key(I thought that is what it was used for!). I just did manually in text edit and saved to the program folder and it worked. All this just to use my BodyPaint and Daz Mimic plugins-they really need to get thier plugins up to date with the universal version,rendering is so much quicker.