PDA

View Full Version : Canon XL-1



okpro
10-27-2007, 08:59 AM
Please how too disable menu display in video signal. I connect camera in S-video but display is on screen. Thnks. Best regards.

Scott Bates
10-27-2007, 10:53 AM
Don't have an XL-1, but there would be a setting somewhere in the menus to turn it on and off.

Quick Google search found the user's manual .pdf download - http://alpha02u.c-wss.com/inc/ApplServlet?SV=WWUCA900 - page 54 says:


Displaying Data Code

A data code, containing the date and time the recording was made and other camera data (shutter speed and exposure settings) is automatically recorded on a special data section of the tape.

During playback, the data code can be displayed or hidden while the camera is in play, reverse playback, slow forward/reverse playback or frame advance/reverse.

Press the wireless controller’s DATA CODE button.
• Press it once to display, once more to hide it.

The camera playback condition displays are not shown when the data code is displayed.

You can also choose which type of data code to display — either the date/time, camera data or both.

wess
10-27-2007, 04:36 PM
I ran into this when I was helping out at a church in Denver the other week and the only way you can turn it off is from the XL-1 remote control. I hope you have the remote control!!! Otherwise you are looking at a $300 expense.

blazer003
10-29-2007, 03:10 PM
Hmm. I have the XL-1S, so maybe they fixed this, but if I go to "VCR setup" in the menu, I find the display option there.

Tod Cole
10-29-2007, 06:19 PM
Yeah,
The first generation of XL1's must have the remote to turn off the display information out of the camera. All the others dont require the remote, its done in the menu.