View Full Version : Discovery Mode a dream, Paid For Mode a nightmare

10-27-2007, 01:04 AM
I sent an official support request to NT last week, no reply yet. How long is the support turn around.

Ever since 9.3 shipped I cant use the hub anymore. Scenes now take at least 5 min or more to load, the interface is unresponsive to say the least and switching windows can actually lock up modeler or layout for minutes.

I have done absolutely everything. Deleted hub configs, layout configs, modeler configs, installed latest dongle driver, uninstalled latest dongle driver, tried old dongle driver (didnt work at all - only in discovery mode). Uninstalled LW 9.3, reinstalled LW 9.3, uninstalled 9.3 and dongle driver, reinstalled 9.2 (works like a charm). Checked the firewall, disabled the firewall etc etc.

Discovery mode FLIES, my paid for mode, is TERRIBLE to say the least. What's with that. ?? I now have to work with the hub off.

No one has an answer, and so far, neither does NT.

Windows Vista
2Gig Ram

10-27-2007, 02:30 AM
If I may add an incompetent joke:

The answer is in you system specs and starting with "V"...


10-27-2007, 06:57 AM
My system starting with a "V" managed quite fine with 9.2

10-27-2007, 09:09 AM
That's the unpredictable nature of the "V".
Do you have any AntiVirus progs running that you could shut down (temporarily)? They often like to shut down the port Hub uses.
Does your motherboard run an Nvidia chipset? I know mine wants to run a process called nsvcappfilter or similar, that significantly delays the hub's communication.

Andrew March
10-27-2007, 10:09 AM
Go back to XP and you'll be A OK, Vista just isn't trustworthy at this point, give it a year maybe but not yet.

10-27-2007, 12:23 PM
Thanks iconoclasty and Andrew. There is obviously a change from .2 to .3 that brought this on. I shut down all anti virus software, all running non essential processes in fact.

I will have to wait for a new machine, re-installing XP is just not an option right now.

Very frustrating having an upgrade "break" stuff....

10-27-2007, 03:06 PM
It is an unfortunate and complicated issue. The answer is there somewhere. Hopefully NT tech support can help you find it.

jin choung
10-27-2007, 03:56 PM
don't rely on emailing newtek.

their response SUCKS!!! tremendously!!! like the hoover that GALACTUS must use to to keep his side of the galaxy clean!!!

CALL them.


10-27-2007, 04:56 PM
If you are on vista I would suspect a problem with vista security involving the firewall. If your firewall has a log I would check it and ensure that the hub is being allowed to talk freely.

10-28-2007, 12:02 PM
I had that problem in Vista (64 bit Vista, 64 bit LW 9.3) - briefly, but I knew it was the firewall, so it was easy to fix. I disabled it. :D
I use AVG anyway, and it's much easier to control, but at first it gave me some slow response times in loading. I ended up simply starting the Hub first, and the problems went away, and all is well.

10-28-2007, 07:29 PM
I was having an issue awhile back with 9.2. I found that the Norton firewall was blocking a port that Lightwave needed. In Norton its called Port stealthing. Its turned on by default, turning it off allows Lightwave to run normally. Though I would prefer to just open the one port that lightwave uses.
One thing I noticed with installing Lightwave is that is now recognizes firewalls and can change the settings for you. I beleive it happens if you install the dongle driver. I have not tested the port blocking with 9.3 yet.

10-29-2007, 08:13 AM
Thanks all.

Tried EVERYTHING suggested here. Killed all non essential TSR's / processes / services, still no luck. No firewall, no virus hunters, no trojan hunters etc. nothing. Still stuck. Throws hands in air.

BTW, still no word from NT either. Lekker support system you've got there okes.

Anyway, looks like its a hubless installation for me then.

If I do find a solution from messing around, I will surely post it here, just for the record.

Going to sniff around the TCP/IP area like a dog which hasnt been let out the garden for decades.