View Full Version : PNG Imagemaps in a Network Render not working

10-25-2007, 08:33 AM
Anyone know of any issues with PNG files in a network render situation? The image maps are just showing up as black squares.

When I converted them to TGA they worked but were massive at 9000x4000 images(!).

When I rendered the sequence using just Lightwave tying up my local computer, the PNG maps worked fine.

We're using Butterflynet Render as the controller.

- Rick

10-25-2007, 08:36 AM
Not that I know of. In your case though it could be that the PNG code has quite some RAM overhead when loading and de-compressing the images.
TGA is a simple and easy to handle format, plus it is built-in to LW, so it might have an advantage here.
Mind you, I'm speculating about RAM used during the load process and freed after that. So, while the scene will use as much memory during the render, it may need more when it loads the scene (memory that is freed after each image has loaded).


10-25-2007, 09:05 AM
You need to check that your plug-ins are using network-aware paths, not ones local to your host machine.