PDA

View Full Version : Re-installing LW



GCL
10-24-2007, 09:23 AM
Hello all !

I built a PC that's superior to my current one and need input.
That is, I have version LW 9.0 (did not upgrade, yet) and numerous plug-ins.
I've read all sorts of issues with LW 9.3, Fprime (version 3 I believe) and so on.

I did not upgrade to Fprime 3 but have latest Fprime 2 version. I could go either way on 32bit or 64bit installation (I know Fprime 2 only 32bit).

Should I stick with LW 9.0/Fprime 2.x or LW 9.3/Fprime 2.x ?
In other words, with all the discussions going on at NT with compatibility issued, lock ups, etc., what combination(s) seem to work best (stable).

I know issues varies from system to system, OS, memory, etc.
Any comments would be appreciated.

BeeVee
10-25-2007, 02:09 AM
Upgrade to 9.3. I have heard people on here saying that it wasn't stable, etc. but for me it's the most stable yet with numerous fixes as well as plenty of new features. Make sure the rest of your machine is also up-to-date, especially your graphics card drivers since they seem to be the root cause of many people's problems.

B

GCL
10-26-2007, 03:59 PM
Thanks BeeVee for feedback. I will probably install the 32-bit 9.3 + plug-ins.
Got XP64 bit version but have too many plug-ins that would not work.
Just haven't made the transition yet to the new system. Time consuming to add (old & new) plug-ins and hoping they work.