PDA

View Full Version : 3 gig switch



Noclar7
07-01-2003, 07:52 AM
After installing the upgrade, after installing the base DFX, I had a message come up saying that my system has more than 2 gigs of ram and I should enable the 3 gig switch. This probably explains why the demo was crashing on my comp on larger sequences:). anyhoo, I'm following the instructions to try and add the swith, but for the life of me I cannot find the boot.ini file on my comp!!! this is with searching hidden files and folder..

Windows XP Pro, version 2002, service pack 1

anybody able to find theres??
:confused:

thanks in advance, RJ

Liber777
07-01-2003, 08:15 AM
Mine's in the root of C:\

One of the lines will look like the following: (turn word wrap off if you're using Notepad or another text editor. DON'T use Wordpad.)

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect


You want to add the /3GB switch to the end of this line so that it looks like:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /3GB

If you have 4GB or more of RAM, there's also a /PAE switch, but the application has to be able to take advantage of AWE, and I'm not sure if DF does this. eyeon?

Warmest,
Stivan

Noclar7
07-01-2003, 08:20 AM
Not on my comp... theres not boot.ini on C:\ or in C:\WINDOWS

Could there be some type of default safeguard enabled hiding it that I dont know about?

Noclar7
07-01-2003, 08:25 AM
Dohhhh!.. I clicked on show hidden files and folders, and i forgot to check off "hide protected system operating files"

Liber777
07-01-2003, 08:29 AM
The only thing I can suggest is to open the C:\ folder by selecting Start ... Run ... and opening C: and then make sure it's set to show hidden files with

Tools ... Folder Options ... View ...

and make sure the "Show hidden files and folders" radio button is checked.

If you've already done this, then I'm clueless... Sorry!

Liber777
07-01-2003, 08:30 AM
Ooops! Missed your post. Good luck!