PDA

View Full Version : TMPGenc Reinstallation Issues



Ron Kirby
10-09-2007, 09:36 PM
My system has been rock solid for years, last week system hard drive had issues. New hard drive. Reinstall various programs including TMPGenc.

It's been so long since I first intalled I have problems getting it to work proplerly.

I've intalled TMPGenc, run the third party intsaller.
I tried to load a project from VT4 and I get a "can not open or unsupported" error. If I render it out as a avi, I can load it but then get "can't load P3 Package.DLL" error.

I'm stuck and need some direction and help. I'm completely lost as to what to do.
Ron

Ron Kirby
10-10-2007, 09:25 AM
Anybody?

Ron Kirby
10-10-2007, 09:18 PM
Reinstalled TMPGenc 5 times...ran third party installer countless times...tried load VTP countless times and then finally, IT WORKED! What a headache. I wish I knew what the problems was and why it finally worked!
Ron

wvp
10-12-2007, 05:37 AM
Sorry, haven't been around a few days. Can't help but have had the same thing happen allthough the reinstall worked the first or second time.
NOTE that you may get the unsupported message depending on your project -- I've heard filters and subprojects can trip it up but I personally have not figured out 100% what causes that.

Ron Kirby
10-12-2007, 08:57 AM
Funny thing, I realized when it worked I had launched it from within the program file itself. Upon creating the shortcut and launching it from there it will not open a VTP.
Why would moving the launch icon from the file to a desktop cause this?
When launching from TMPGenc from the file I can see the VT Project under file type, however when moving the icon to the desktop, VT Project disappears from file type, thus not allowing me to open a VT Project from the TMPGenc desktop icon. It makes no sense!
Ron