View Full Version : LW 9,2 keeps crashing

09-24-2007, 10:02 AM
hi,yet another problem with lightwave,i'm making an hypervoxel scene and lightwave keeps crashing as soon as i launch a render.
please someone help, is it unusual?or is it the very reason why this software is so cheap?

09-24-2007, 10:15 AM
ah,i up coz after lowering the number of threads it seems to work ,(until when? :) )
it's a shame to have to lower the number of threads on a mac pro quad :p

09-24-2007, 03:32 PM
Some processes are limited in how many threads they can use. Apparently has something to do with the basic mathematics involved, not a limitation of LW.

09-25-2007, 02:40 AM
it starts crashing again.
here is the link to my file if anyone would try it and tell me if it is my brand new mac that's **** or what? :'(


oh and by the way,i'm on lw 9.2, but i don't know how to update it coz when i download lw9.3 on newtek website it seems it will install next to the 9.2 and not update it,i wrote to lw to know what last week but never received any answer.

09-25-2007, 02:50 AM
It wont update it as such, 9.3 will create another folder next to the 9.2 folder. this is fine. im not sure if you can then delete the 9,2 folder, maybe someone else here can answer that. usual practice has been its ok to delete the older LW folder, although you also find people (such as myself) keep the old folders on there system incase they need to roll back top an earlier version for whatever reason.
Sorry cant answer your crash question.
LW is very cool by the way, it has quirks yes and they are a ***** to get your head around at first, give yourself 6 months before you even start to think your getting to understand LW.

Best of luck

09-25-2007, 03:55 AM
ok i'll give it a try,but understand it is really disappointing,you buy a brand new mac quad core 8g ram etc,buy a brand new software,and it keeps crashing.
by the way i'll eventually try the 9,3 version but i'm so afraid to have licence problems :s

09-25-2007, 04:36 AM
I should have received the mail from you bagou01, but I'm sorry to say it must have been caught by the spam filters. :( Yes, 9.3 will install next to 9.2 (and even more so, the Universal version of 9.3 will install next to the CFM version), but it's purely so that you can still have access to previous versions. As v1u1ant says, you can delete these previous versions as you like.


09-26-2007, 01:06 AM
thank you,and for the licence?what do i have to do?
ps:i will surely install lightwave on a pc coz it really wont work on a mac (as soon as i try to render hypervoxels with more than 1 thread (i can go to 16 threads)it crashes, is there no problem that when i registered lightwave i told it wad for mac.?

09-26-2007, 02:03 AM
For the license.key you use the one you have for 9. You shouldn't need to set the number of threads if you are using the Perspective camera since it will automatically adjust. If you wish to register for another platform here are the steps to take:

1. Login to the Registration system at http://register.newtek.com;
2. Go to My Products;
3. Copy the serial number from there;
4. Go back to My Home and register a new LightWave 3D;
5. Paste the serial number you copied and you will be presented with a page where the licence you already registered is filled in, but there are empty cases for the other two platforms. Make sure you verify that the dongle number is correct for the platform you are registering.


09-26-2007, 02:15 AM
well i'll try that but i can't manage to access my account right now,seems the site is down, i try to access it from the newtek page by clicking on the "lightwave 9.3 get it now" picture (the only way i found to download it) but it keeps telling me the site is offline

thnx by the way for your answers

09-26-2007, 02:37 AM
so,by the way,what can be the reason why hypervoxels won't render on the mac?i'll have to explain to my boss why, 1 i lost 2 days trying to figure out how to have hypervoxels render on my mac (which i never managed to do),and 2, why i'm now using a PC.
i tryed LW9.2 and 9.3 and both crash, not only with one scene,but with further scenes (the same scenes that work like a charm on the PC)

PS: about the number of threads,LW chooses 8 by defaut i think,which leads him to crash (often when rendering the second half of the image) and the lower threads i give him,the lower it crashes,but it continues to crash even at 1 thread sometimes

09-26-2007, 03:09 AM
edit: the sites seems to work back

10-08-2007, 04:12 PM
so is there a known issue that new versions of 9 wont render hypervoxels on a mac?

10-09-2007, 01:04 AM
i don't know,i've been in contact with newtek support, we've tried further tricks but none worked,i definitly have to work on a pc, LW won't render hypervoxels on my mac,either 9.2 or 9.3

10-11-2007, 08:51 AM
i thought at first i had the problem you are, that 9.3 wouldn't render hypervoxels on mac. bound and determined to make it work, i just deleted the hypervoxel plugin from the scene and started over assigning everything. running build 1276 i can attest to the fact that hypervoxels do work, but in the scene i'm working with, i had to redo them all.

i re-setup my particles and hypervoxels by saving settings first, then deleting objects and plugins from the scene then starting from scratch creating emitters, etc. it isn't too difficult if you save all the individual settings first.

i did notice one thing when working through this. i started from scratch with a brand new scene and made one particle with one hypervoxel. i rendered and saw a black screen...i thought "ah ha! lw9 wont render HVs in version 9.3!". but then i hit render again and the HV appeared. it is as though it had to do it twice. once i saw that it woul indeed render them, that is when i started from scratch with my HVs in an already built scene.

10-11-2007, 09:01 AM
i did start back from zero,2 times on 9.2 and two times on 9.3, but it will definitly not render :)

10-11-2007, 09:11 AM
i created a new scene in 9.3, build 1276 on a mac G5 (power pc) running 10.4.10

attached are screen shots of the first render, and then a screen shot of the same render again. you'll notice the missing HV in the first render. nothing changed, just hit the render button twice in a row here. scene attached.

hopefully this scene renders HVs on your mac. if not, i'd say there is a problem.