PDA

View Full Version : Render artifacts



Filmdesigner
09-23-2007, 11:25 PM
Hi All. Just a stupid question about these render artifacts. The scene was rendered using fairly high radiosity setting and all these marks appeared. Is this a really cool new feature to get me to make a total fool of myself on the LW forums? Or just indicators for errors in the calculations.

I can't see a mention of this in the manuals unless I missed it.

The scene is far from being finished but your crits would be more than welcome.

Cheers.

Glendalough
09-24-2007, 01:57 PM
Nice work! Good lighting (imho).

Never seen marks like those, restart the computer, looks much worse than artifacts. Surely someone else here might know about these, maybe in the Architecture and Visualization section.

toby
09-25-2007, 01:55 AM
Cool! Never seen stuff like that :)
You can get artifacts when you lighting/HDR is too intense, and yours looks very hot considering that chair-back in the foreground. Try reducing intensity by half and see if that helps-

dsol
09-25-2007, 07:06 AM
Weird - it looks more like it's rendering Null objects or Object pivot points. This isn't a render using OpenGL previewing is it?

4dartist
09-25-2007, 09:33 AM
wow, pretty interesting. aside from the artifacts it looks great hehe. I too have never seen this result before. I wish i could offer advice other than rebooting, and basic troubleshooting stuff. Try different file types/camera types/ They do look just like nulls but i've never seen a render null/pivot or anything like that. I hope someone can help you hehe. Let us know if you figure it out though, im curious. ;)

toby
09-25-2007, 09:31 PM
Actually the look more like keyframes... colorful... keyframes...

Filmdesigner
10-03-2007, 06:26 PM
I am stumped too. I reckon it would be REALLY helpful to have these appear in areas that are showing signs of over/under exposure, or some other error.

Can't get rid of them so will rebuild the scene file...

Cheers