View Full Version : "Image Creation Failed" Upon Render

09-21-2007, 04:50 PM
I'm trying to render out a sky environment using surface baking camera. It seems to render incorrectly if I try to render one UV at a time for each side of the box I am using to capture the environment. The problems are some items not showing up.

So instead what I tried to do is capture them all at once on an atlas UV, and just render a very large image so inside the render each side is large enough. The problem is that my 6400x6400 image give me a "Image Creation Failed" immediately when I try to render it. I reduced it to 3200x3200 even though this is an unacceptably small render, but even that would not work.

I was able to get fprime to start rendering it, but only on the "low memory mode", it also failed on any of the normal ones. However in this situation fprime is unacceptable because I made use of lots of Lightwave's glow and bloom.

09-21-2007, 05:02 PM
Oh, and I forgot to mention. I've tried turning my segment memory as low as 1MB and it still will not render. My system memory is 3GB.

09-22-2007, 03:02 PM
I believe 3200x3200 is still far too large for LW to render. It's just not set up to render a single frame that large. Normally it's suggested to stitch multiple renders together for large res work, but in your case I'm not sure.

09-22-2007, 03:30 PM
VirtualRender http://virtualrender.trueart.eu should render it fine.. It's designed to render many times larger images (I am using it for rendering 16000x12000 with TrueHair (volumetric part)).

09-24-2007, 12:17 AM
You can render that resolution but it is depends on what you are trying to render. I can go up to as high as about 4200 x4200 (2GigsRAM) on some scenes where as others only around 3000, then with others I can get the render OK but Sas Lite will fail. So it is definitely a memory issue. I thought ceiling of LW was raised to 18,000 pixels from 16,000 though I can only input 16K. Thing is with with 32 bit RAM restrictions, we are limited by the ram we can access.

Rendering in segments as pointed out above may be your only solution.

Just make sure when you get memory errors such as this you restart LightWave before trying new settings.

12-05-2007, 04:57 PM
dear mipmap

i have same problem...and i really do not know how to go hi-res render with LW native renders.. Do we have any new on that? Because it is really ridiclous to stay in almost HD resolution...and not going hi-res radiosity renders...


12-05-2007, 11:36 PM
and not going hi-res radiosity renders...
I just finished rendering 16000x9333 in VirtualRender with Kray render engine, with full GI photon maps... :)

12-06-2007, 01:44 AM

VirtualRender 6000x3500 render:

VirtualRender 16000x9333 render:

Please use Save File As.. and watch in Photoshop or in other good picture viewer..

12-06-2007, 02:59 AM
what are the times for these renders and the specs for the machine?

12-06-2007, 03:03 AM
I can't tell because while I was rendering I was breaking and resuming maybe 20 times (changes to plug-in, little fixes etc.).. But client that has Q6600 3.0 GHz after 2h had 55% done of this 16000x9333..