PDA

View Full Version : crap!



eblu
09-20-2007, 03:48 PM
wanted to share a good moment.

my client asked me if she could have an 8" tall 300 dpi version of my HD scene. um... no problem?

so I went into photoshop made an HD frame, scaled it up to 300 DPI at 8"...
WOAH! 4267 pixels by 2400 pixels!!!!

so I went back to layout, set the camera, and hit f9.
5 times longer than I'm used to waiting later... the image viewer puked trying to draw the image, But it DID allow me to save it!!!

after all of the stories I've heard about Lightwave and print, I was expecting a crash, a few fatal errors, you know... bad stuff. but this worked like a charm. I just hope it works as well for the super high res still I have to make tomorrow.

Steamthrower
09-20-2007, 06:14 PM
You flagellate yourself too much, Eblu.

What are your computer specs?

eblu
09-21-2007, 05:15 AM
ummm.. lesee...

intel mac 8Core 3 Ghz.
4 Gig ram
10.4.10

running the latest UB release of lightwave 9.3

dwburman
09-21-2007, 07:36 AM
I've seen it suggested to use F10 and save to a file when doing high pixel-count images.

Also, LW now includes a tool for setting print resolutions called print assistant. :)

Captain Obvious
09-21-2007, 07:41 AM
We always render to 5k here, and it usually works fine. That's mostly FPrime, though.

MLynch
09-21-2007, 10:12 AM
I render out to print-ready res (24k x 3k) for nearly every job I do, and I've never had a problem (with or without FPrime).

I have a G5 Quad w/4GB RAM at home and and 2 Intel 3.0 Dual Cores w/4GB at the office.