PDA

View Full Version : crash on render help



donc
09-19-2007, 09:32 AM
Lightwave 7.5b, OS 10.2.8, ATI 9600 "lightwave bugfix" installed, 1.5 gig RAM

The above configuration has been very very stable for me for years. I have intentionally kept this system at 10.2.8 with LW 7.5b because of all of the instability problems that have occurred with the LW MAC versions since.

All other apps run fine on this system.

When I hit render (F9 or F10) it starts to display the render for 1 to 2 seconds and then LW quits.

I have tried repairing permissions on the boot/application drive. This worked 1 time last week and seemed to solve the problem. But today repairing permissions does not work (tried 3 times) and I'm now past deadline for want of a 10 minute render.

Help

Chilton
09-19-2007, 10:00 AM
Hi Don,

Can you send me the crash log?

-Chilton

[email protected]
or
[email protected]

donc
09-19-2007, 10:29 AM
I did a quick google seach to try to find where the LW crash log file is...

Please let me know where the crash log file is an I will send it to you promptly

Thanks again Chilton for your quick reply

Chilton
09-19-2007, 11:04 AM
Hi,

When it crashes, it will probably tell you that you can send a report to Apple. Click that button. Then you'll see a screen with a bunch of text in the lower portion, which should be the details of your crash. Select that text, copy, and paste it in an email to me.

Thanks!
-Chilton

donc
09-19-2007, 02:47 PM
Hey Chilton,

I do not get any screen when LW crashes. It just shuts down. Is there anywhere that I could look for a crash log?

Thx

D

donski
09-20-2007, 09:15 PM
Hey Don, Don here,

Open your Console.app. If you've never opened it before you'll find it in Applications/Utilities.

Console will open a window that has an icon in the corner marked "Logs", click on that.
A list will open up.
Open the list ~/Library/Logs,
Open the list Crash Reporter,
Click on the file Lightwave.crash.log

It will probably have several crash reports in it so you'll want to scroll toward the bottom until you find the most recent crash. Select just that amount of text and save it into a text file that you can attach in your mail.

Hope this helps.

Don

messwithtexas
09-21-2007, 07:39 AM
i've had the same problem when i was being sloppy and acessing files outside of my content directory. did you check that?

toby
09-22-2007, 03:23 PM
Did you try deleting your preference files? Also, replace any .jpg textures with .png for added stability.