View Full Version : strange stereoscopic render errors

unc1e meat
09-17-2007, 07:56 PM
I'm using Lightwave 9.3 universal binary on Mac OSX. Although the problem doesn't seem to be specific to osx or even 9.3. I have a long animation that I've been trying to render out in Stereoscopic mode. I have the Lightwave camera set to classic and I also have the stereoscopic enabled for the camera. I've got the eye separation set properly to be about what a person's eyes would be.

When I render out, I get some frames that come out as blank frames! I tried to re-render the scene but the exact same frames still come out as blank frames. So then I tried to manually re-render the blank frames but they still don't render. So then I tried to change the eye separation ever so slightly and all of a sudden the frames that didn't render originally were rendering fine. So I was thinking everything was good and well and re-rendered the animation and unfortunately now the original frames render fine but now there are other frames that come out as completely blank. What is going on? Is this some sort of known bug? I've also tried re-rendering with Lightwave 9.2 and 9.0 but still get the same blank frames. Anyone have any suggestions or ideas as to what could be going wrong?

09-19-2007, 08:54 AM
Any errant motion keys - just thought maybe an object or the camera may be moving and causing it not to be focused on the scene properly. Otherwise, no clue.

unc1e meat
09-19-2007, 09:20 AM
Thanks for the suggestion. I did double check to make sure there aren't any wierd motion keyframes in there and there aren't any. So I'm just really baffled as to why this is happening.