PDA

View Full Version : Modeler/Layout error



Steamthrower
09-15-2007, 11:45 AM
Hey guys,

I'm not sure whether this is a Mac UB bug or not, but I'm getting a bug in 9.3.

I'm modeling a complex object in Modeler. When I open it up in Layout for rendering I can see a bunch of primitives that I deleted in Modeler hours ago. They're in layers that they're not really supposed to be in. So I can reopen the object in Modeler and cut out the trash primitives and splines. It all looks good, so I save it. Back in Layout, re-importing the model, the trash is still there.

I've tried saving as, and saving, and resaving, but can't figure this out. Any clues?

Thanks!

Mr Maze
09-15-2007, 04:39 PM
No clues, but solution. Get a hammer :)


Or just repair disk permissions and re-boot.

Steamthrower
09-15-2007, 04:53 PM
Unfortunately after I tried your hammer solution, my Mac won't turn on. It just makes a sickly humming noise.

Mr Maze
09-17-2007, 09:34 AM
Weird. Mine did the same thing...

Steamthrower
09-17-2007, 09:57 AM
I rebooted and all that, yet the error is still there.

Then, after some other problems on my Mac related to Adobe Premiere, I decided to reinstall the OS. So I did that, plus repaired disk permissions, and still the weird error is there. I tried opening the model in 9.2, thinking it might be a 9.3 bug, but the old trash is still there.

So, thinking that the .lwo might be corrupt, I will open it again, remove the trash, and copy the geometry over into a new clean object file. Maybe that will work.

(BTW...I learned the hard way that keyboards don't take well to drywall hammers).

Chilton
09-17-2007, 10:00 AM
Hi,

Feel free to email me the lwo, and I'll take a look for you.

-Chilton

[email protected]
[email protected]