View Full Version : modeling tools arent there??

09-10-2007, 04:27 PM
Hey all,

Welp I was going to mess around with modeling a chain, or make 3d chainmaille but I dont seem to have the correct tools to do so. Im using Lightwave 9.0 and, first, I was going to use the SuperQuadric tool to create a "donut" and then just copy it. Welp, I dont seem to have that tool. Ive looked in the directory's plugin folder and the SuperQuadric plugin is listed but in Modeler, under Create>Primatives, the More function is greyed out. All I have to use is Box, Ball, Disc, Cone.

So, I was going to use the technique listed in this forum http://www.newtek.com/forums/showthread.php?t=69863&highlight=superquadric (second reply). Once I beveled the 2 sides of the cube, I went to go Bridge the two polys together, but the entire Combine branch is greyed out in the Construct tab.

Any ideas or ways to solve this? Could I not have the right things selected? I am in polygon mode.

09-10-2007, 11:35 PM
Theres tons of ways to make a ring. Create a disk and lathe it for example.

09-11-2007, 03:16 AM
There's a pretty quick little video for making a ring-type object on this page:
http://www.newtek.com/lightwave/tutorials/videos/index.php , called "Bridge Ring". Lots of great videos there, actually.
The direct link to the .mov file is here:

09-11-2007, 07:44 AM
The lathe tool worked great and I was able to create what I needed easily. I still cannot find the Bridge tool, even after watching the tutorial IMI suggested. In the Construct tab in Modeler (v9.0), I see the Combine menu, but the only options I have are Boolean, Solid Drill and Drill. A "more" fold out tab doesnt exist at all. I suppose for now its alright, but later on it could be an issue if I really need that tool. Is there an update or something that might fix this problem?

Thanks for the help!

09-11-2007, 08:09 AM
Sounds like you need to scan your plugin directory again, and rebuild your menus.

09-11-2007, 02:02 PM
Hmm. Looks like Im missing quite a few things. Something, somewhere went wrong. Im missing Bridge, Metaballs, SuperQuadric and Combine tools. Perhaps I should reinstall? Im guessing that these are plugins that come with the program and nothing something I can download off newtek or purchase?

09-11-2007, 02:23 PM
Those are all included yes. Open your Plugins panel (Press alt-f11) and click scan plugins. Select the Plugins directory and hit okay. That'll scan your plugins.
Open your menu editor (press alt-f10). Select the Presets at the top to restore your menus to the default.
Do similarly for keys (alt-f9).

Now all your plugins should be in the right place in the menus/hotkeys.

09-11-2007, 08:41 PM
Hahaha, yes!! It worked! I was just about to stop banging my head against the wall and reinstall the program, but the search/default worked great! Much thanks!