View Full Version : Trouble with Modeler????

09-06-2007, 01:35 PM
Installed LW 9.2 about a week ago. Also installed 3d Arsenal. everything seemed to be working ok (still trying to learn basics) was working fine yesterday when I shut everything down. Today I was able to start Layout no problem, but got the "Modeler.exe has encountered a prob....blah blah blah .......message" when tried to open modeler.... tried several times...rebooted pc.....uninstalled LW. reinstalled LW still same message !!!!!
ABLE to load Modeler in DISCOVORY mode without Dongle???????

Any Help???????

Bob S

09-07-2007, 02:52 PM
You need to provide more info about your system setup.

But first off. Have you tried reinstalling your dongle drivers?
If you do, make sure you read the instructions regarding when the dongle should be plugged in, because doing it in the wrong order can mess it up. More so it seems with the USB dongles than the old parallell port ones.

09-07-2007, 03:16 PM

got it resolved - blew away the config files and Voila - ALL is well again.
not sure how or why configs got messed up but.......guess it don't matter now.

Bob S

09-07-2007, 10:28 PM
Its a good idea to redo the config files before reinstalling lightwave, since uninstalling lightwave does not remove the config files.