View Full Version : My LW9 won't start!

Bodger Bowham
09-05-2007, 08:17 AM
I have been modelling in LW 9.0 and more recently 9.2.

Earlier today, I was working in 9.2 when I had a crash resulting in my screen turning black and me having to shut down my PC from the power button (this has happened a few times).

This time however, I restarted my PC as usual, tried to re-open LW 9.2 (Modeler), but all I got was the error message which I have attached (click the thumbnail).

I tried opening Layout 9.2. It gave me the same message, so I tried opening LW 9.0 and the same happened.

I tried uninstalling LW, restarting my computer, reinstalling the programs, and re-opening them. But I still get the same error message before Lightwave even opens.

Has anyone encountered this problem? What causes it and how can I resolve it?


09-05-2007, 08:24 AM
I'm just going to throw out some things randomly to try.

-Try deleting or "binning" your config files. If they've been corrupted they could be causing the problem.
-Possibly reinstall the Sentinal (dongle) drivers

Bodger Bowham
09-05-2007, 08:31 AM
Ditched the config files. LW works fine now, cheers.

09-05-2007, 08:43 AM
whew! that was a close one.