PDA

View Full Version : Crash, crash, crash!



dabrosis
09-05-2007, 12:40 AM
Wow, I'm not sure what the deal is, but since installing 9.3UB on my new Mac Pro I've had nothing but problems. I can't do two things in Layout without a crash, and it's not much different in Modeler. Is anyone else having this kind of trouble? Could this be a memory issue with my Mac? I have 3GB of 667MHz DDR2, although 1GB is factory and the other 2GB I bought from OWC.

I used to run Lightwave 7 & 8 on a PowerMac G4 and never had anything like this...crash, after crash, after crash. I'm starting to wish I never would have upgraded to this Intel.

If anyone has any tips, or if anyone is having similar problems, I'd love to hear about it. I hate feeling like I'm the only one pulling my hair out. Thanks!

meshpig
09-05-2007, 12:53 AM
Have you also up'd to 10.4.10? It seems to be an improvement where app upgrades are concerned.

M

toby
09-05-2007, 12:57 AM
That sounds horrific! Have you trashed pref files?

dabrosis
09-05-2007, 01:39 AM
mesh: yeah, I've been at 10.4.10 the whole time I've been doing all this.

toby: what's the best way to go about trashing the pref files? Should I get rid of everything?

Thank you both for your help!

Jay

Chilton
09-05-2007, 05:34 AM
Hi Dabrosis,

Please send me crash logs at either of these addresses:

[email protected]
[email protected]

-Chilton

dabrosis
09-05-2007, 03:17 PM
Okay, cleared out my prefs and that seems to be helping. I'm only crashing occasionally instead of constantly, which is a big step in the right direction. Still, it seems like the longer I work with either program the more odd behaviors start happening. Oh well, I'll have to learn to save every minute or so.

Thanks again!

Jay