PDA

View Full Version : Problem with loading *.mdd files in LW 9.3 UB



Zeller
09-04-2007, 12:34 PM
Hi there,

I have got some problems when oading mdd fles via the MDPlug.
I choose the mdpug as a deformer and specify the corresponding mdd
file in the requester and all that happens is another requeter askng for
the location of the file again.

I am quite new to the mac and on a mac book pro. The same procedure
funcions on a PC without a problem. I tried reinstalling the complete
Lightwave application, cleared and reinstalled all plugins - without success.

can anybody help me with this? What am I doing wrong?

toby
09-05-2007, 12:32 AM
Sorry to tell you but you're not doing anything wrong. I did some tests a while ago trying to figure this out, it seems that mdd's won't work in this version, unless they're generated in this version - or something like that - maybe they don't work in this version at all - I forget... but the only thing you can do is use the ppc version -

Zeller
09-05-2007, 02:11 AM
That renders Lightwave almost unusable to me on the mac.
And since being able to use LW on my macbook pro was the main reason
for me to upgrade... oh well.

Thanks for the info anyway, Toby.

eyelandarts
09-06-2007, 09:52 AM
yep, i have this on the pc also. Renders LW useless in screamernet too. I tried loading the mdds through cloth fx but then there is another bug where more than two objects with mdd applied overwrite eachother (the deformations) This 9.3 release is so full of bugs we need a patch asap!

Glendalough
09-06-2007, 10:25 AM
Must check again, but think I can get MDDs to load okay in the UB 9.3 on PPC but no go on the Intel Mac. Thought they were okay on the Windows 9.2, but never thought to load more than one. So many versions, it's beginning to get out of control!