PDA

View Full Version : MIPMAP LW9.2 - - confused



JML
08-30-2007, 01:15 PM
ok, I was texturing a new project with 9.2 and noticed how my brick texture looked really bad.

the following renders shows the difference between "softness" and "antiliasing" in the image editor.
camera and surface settings were the same. (AA3, adapt:0.08,oversample:0.2)

by default, "softness" is ON, but the result are really bad ,
is there a way to have LW default with "antiliasing" instead ?

am I missing something ?
never had any trouble with that texture before.

(the bad one is on the left)
(and Changing AA to 20 did not help anything when the mipmap mode was set to "softness")

Lewis
08-30-2007, 03:12 PM
MipMap was changing somewhere in 9.2 beta process if i remember good but i think they included "compatibility" mode in menues (something like 9.0 or 8.5 mode)?

tyrot
08-30-2007, 04:12 PM
dear JML

it is very simple

1- turn on antialising for mipmaps in image editor.

2- in surface editor, for your image mapping..just turn on mipmapping and make it 3 (2.5 a bit sharper)

3- you have zero flickering, textures, trees (use higher mipmap values for clipmaps)

best

tyrot
08-30-2007, 04:12 PM
doublepost