View Full Version : ScreamerNet issue...Kind of

08-29-2007, 01:09 PM
I am following the instructions on setting up network rendering. At the point where it says to create two lightwave shortcuts and change the target path, I keep getting an error stating that the path is not valid. I, and others, have verified that the paths are accurate. Anyone know why this might be?

original path:
C:\Program Files\NewTek\LightWave 3D 9.2\Programs\lightwav.exe

new path:
C:\Program Files\NewTek\LightWave 3D 9.2\Programs\lightwav.exe -cC:\Program Files\NewTek\LightWave 3D 9.2\Programs\screamernet_config

The error states: "The name 'C:\Program' specified in the Target box is not valid. Make sure the path and file name are correct."

08-29-2007, 01:18 PM
You have to put quotes ".." around the addresses.


"C:\Program Files\NewTek\LightWave 3D 9.3\Programs\lightwav.exe" -c"C:\Program Files\NewTek\LightWave 3D 9.3\configs"

08-29-2007, 03:55 PM
I did that. I ended up reinstalling LW and changing the file directory to C:\Lightwave and it works fine. NOW, I have a different problem. The first time I started the bat files, they worked flawlessly, but the init didnt work. It didn't see any screamernet cpus. I ran it a second time, but now instead of the normal 'cant open ...job 1' I am getting "can't open reply file "...\ack1"

08-29-2007, 04:17 PM
Well I think I've got it now. only it isn't saving the file like many people have complained about so I will look to those threads first.....unless anyone wants to just help me out here. Thanks