View Full Version : DFX+ 4 and Vista64

08-28-2007, 01:07 PM
Just wondering if anyone got DFX+ 4 to run under Vista64? I have tried and it doesn't seem to work. It can't even see my license, and when the interface tries to pop up it crashes so I am thinking it's the only casualty of my recent upgrade.

08-28-2007, 01:39 PM
Nevermind, Tech support got back to me and said the only way is to upgrade to v5. Oh well...

09-28-2007, 02:11 AM
I have DFX4+ and DFX5+. I haven't tested intensively but DFX5+ runs fine under Vista64. Problem is...DFX future is uncertain, now they have Vision, kind of version 5 without 3D features - not sure, there are no much info about it. And upgrade from DFX4+ to Vision is $695. Don't know if it helps, it's becoming quite hard to follow Eyeon direction unless you go for the full version.

10-09-2007, 06:58 AM
Is that the DFX+ 4 that came as a part of the upgrade with LW?
I got my DFX+4 as a part of the LW upgrade. It used to work. It sat on a shelve for quite a while as I did not need it much. Yesterday I tried to install it and run it. Installation was ok but it just won't start. I have win XP 32 bit w/SP2. Apparently SP2 breaks the original drivers that came with DFX+4. I tried updating the HASP drivers as suggested on eyeon's website but it didn't help. Any ideas?

10-09-2007, 07:22 AM
Have you got the lastest quicktime? I think about version 7 used to crash it on startup for me, so I had to go to qt 7.2.... Tech support took ages to figure it out ...

10-09-2007, 07:24 AM
Yes, I saw comments about quicktime too. I have what appears to be version 7.2

10-15-2007, 05:42 PM
Any other ideas? Interestingly, it runs in safe mode. I tried running only those processes/services that run in the safe mode but it still does not work. Could it be some driver conflict? Is there a way to determine what's causing to crash it? drwatson seems to run for a split of a second (under process explorer) but there is no log file left.