PDA

View Full Version : Relativity messes up in Lightwave 9.2 HELP !!



andy gee
08-21-2007, 02:44 AM
Good Morning everybody

I just wanted to ask a quick question regarding lightwave 9.2 9.3 and relativity.

I have an animated character, which usings relativity to target the knees
using Spline Gods character course CD tutorials.

Now in Lightwave 9.0 everythings is completely fine and works how i want it to.

If i where to open the scene in version 9.2 or 9.3 then i found that the relativity gets messed up and doesnt work ( the knees get pussed inwards like he needs the toilet)

i was wondering if anybody else has had this problem and HOW can i sort it out ??

if anybody has any ideas on this at all that would be great.

thanks

Andy Gee

SplineGod
08-21-2007, 08:04 AM
Hey Andy,
Post the rig up to the support forum so I can check it out. It could be a bug with Relativity. :)

SplineGod
08-21-2007, 09:08 AM
No bugs actually. I just loaded up a rig that uses relativity and it works fine. You need to make sure that you have make relativity interactive and enable relativity on.

andy gee
08-21-2007, 09:33 AM
Hey Larry

My rigg opperates fines in version 9.0 but the knees go into a sort of i need the toilet pose when i open it in 9.2

but i will post it to the forum anyway.

Thanks

Andy Gee

SplineGod
08-21-2007, 09:35 AM
Relativity by default isnt interactive or active. You need to make sure that youve run two relativity commands: Make Relativity Interactive and Enable Relativity. :)

andy gee
08-21-2007, 02:21 PM
Hi 2 all

Ok Larry here are my files

hope you can help:


Thanks

Andy Gee

SplineGod
08-21-2007, 02:23 PM
Ill check them out Andy as soon as I get home. In the meantime. Try turning on those two things I mentioned and see if that does it. :)

SplineGod
08-21-2007, 02:30 PM
Hey Andy its exactly what I mentioned. You need to execute two plugins that you should probably add to your menus:
Make Relativity Interactive
Enable Relativity.

Once you do that it works fine. :)

andy gee
08-21-2007, 02:32 PM
Hi Larry

thanks for looking at my scenes

I have already tried the enable relativity and , make relativity interactive and it doesnt work.

do i need to install some sort of relativity plugin to get it to work. But then again it works on version 9.0
which i dont have anymore.

thanks again

Andy Gee

SplineGod
08-21-2007, 05:12 PM
I tried the scenes in the latest version of LW and they seemed to work fine for me after I ran those two plugins.

andy gee
08-22-2007, 02:58 AM
Morning 2 all

Hi Larry thanks for checking them over.

Like i said i did what you suggested, but it still didnt work for me, so What do i do to resolve it ? Are there plugins that i have to reinstall to get this working
or do i have to reinstall Lightwave 9.2 ??

Thanks

Andy Gee