PDA

View Full Version : Weird two point infinte poly.



Andyjaggy
08-20-2007, 12:42 PM
I think it might just be an OGL issue but on some models I am working on I have these weird lines started from my model and then going out to near infinity. I try to select them and nothing happens and they don't show up in the stats panel so I am thinking it's an OGL anomaly. They don't render either. Has anyone else ever seen these?

cagey5
08-20-2007, 12:58 PM
You've not got a hair stuck on your glasses have you?... ;)

Beau_M
08-20-2007, 01:32 PM
I do believe I had this same problem when I first used LW. Can't remember it too well though. I've seen something similar happen when using weight maps on a high poly mesh with CC subd.

Andyjaggy
08-20-2007, 02:13 PM
I'm using an ATI X1950 if that means anything. The line dissapears when I move the object. It must be an OGL thing.

Giacomo99
08-20-2007, 02:16 PM
I just want to second the impression that it's a weight-map issue. I think if one has two weight maps overlapping, it can produce glitches like this.

Andyjaggy
08-20-2007, 03:35 PM
I have no weight maps though.

Steamthrower
08-20-2007, 03:59 PM
Are the lines jagged?

Sensei
08-20-2007, 04:02 PM
Click Legacy OpenGL, and check whether it still appears.. Unfortunately Legacy OpenGL button is not saved in config file, so you will have to repeat it each time Modeler is started.. IMHO new OpenGL in Modeler was released too early, and LW v9.3 nothing fixed in this department, unfortunately..

Andyjaggy
08-20-2007, 04:21 PM
Okay turns out you guys were right. I did have weight maps :D I used the TAZ pipe plugin that automatically assigns them.

Andyjaggy
08-20-2007, 04:21 PM
Click Legacy OpenGL, and check whether it still appears.. Unfortunately Legacy OpenGL button is not saved in config file, so you will have to repeat it each time Modeler is started.. IMHO new OpenGL in Modeler was released too early, and LW v9.3 nothing fixed in this department, unfortunately..

Yes I am very unhappy with the OGL in modeler. Well maybe not he OGL but the mesh editing engine. SLOW. SLOW. SLOW. It's my biggest gripe with LW right now.