PDA

View Full Version : Turn off HVs?



PixelFarmer
08-16-2007, 10:50 AM
I have a scene in which I want to turn off HVs for some of the renders. The HVs are assigned to a layer of single pt. polys.
I have done all of the following, but they still render:
Unchecked the object in the HV Panel
Unchecked the object in the scene editor
Set the object to unseen by camera
Turned off HV Particles on the deform tab.

Strange thing is, when I turn on the object in the HV panel, the HVs render darker.
Just to confirm that I'm seeing the correct object, I've deleted it from the scene and then it doesn't show up in the render.
Stumped :grumpy:

BarkingTreefrog
08-16-2007, 11:24 AM
Did you deactivate the object in the HV window?

PixelFarmer
08-16-2007, 11:48 AM
I unchecked the left column, but I don't want to lose the settings, I just don't want it to render.

Strange behavior:
I have the object unchecked in the HV window. I select it and choose deactivate.
After deactivation, the object becomes checked, but it doesn't render!
When I click "Activate" LW says the object is already active, but whether I check or uncheck it, it still doesn't render. If I choose deactivate again, it is properly deactivated, and the settings are lost.

In the meantime, I'm creating temp scenes with the HV objects deleted for rendering sections of the animation.

Thanks.

Sensei
08-17-2007, 03:50 PM
Did you try making envelope for HyperVoxels volumetric Dissolve parameter.. ? Setting this to 100% looks like disabling HV rendering for me.. If you want it dramatic, f.e. 10th frame have HV and 11st not, use in Graph Editor Income Curve Stepped interpolation.. However, I would not use this with motion blur, or DOF..

Mr Rid
08-17-2007, 07:25 PM
I have a scene in which I want to turn off HVs for some of the renders. The HVs are assigned to a layer of single pt. polys.
I have done all of the following, but they still render:
Unchecked the object in the HV Panel
Unchecked the object in the scene editor
Set the object to unseen by camera


Each of those options will prevent HV from rendering over single-point polys. How many separate objects have HV applied in your scene? Which version of LW are you using, and Mac or PC?

Sensei
08-17-2007, 07:38 PM
Set the object to unseen by camera

This does not seem to prevent HV from rendering (neither while using Null with particle emitter, nor single-point cloud).. But "Unseen by rays" does work and prevent while using non-Classical camera..

Mr Rid
08-18-2007, 02:48 AM
This does not seem to prevent HV from rendering (neither while using Null with particle emitter, nor single-point cloud).. But "Unseen by rays" does work and prevent while using non-Classical camera..

Curious, since here I am seeing that Unseen by Camera disables rendering of volumetric, surface and sprite voxels applied to points, partigons, particles, nulls and geometry in v7.5, 8.3, 9, 9.2, and 9.3. The only version I see it does not work in is 5.6.

If anyone has a scene with HV applied to a null that renders with Unseen by Cam enabled, could you zip and post it? And specify which version and build you are using.

Mr Rid
08-18-2007, 02:55 AM
Oop, I missed a detail in that last post. Yes, Unseen by Camera does not disable HV with the non-classic cameras in v9, but it does in 9.3.