PDA

View Full Version : How to hide all particles at first frame.



rickson_tak
08-15-2007, 03:35 AM
Now I'm trying to make particles using petal graphic by FXlinker.
However, when I apply FXlinker to the particles generated by emitter, we can see all particles before flying.(Please check the scene file I uploaded.)

Is there good way to hide all particles until each one start flying??
The problem is that we can see all of them at first frame. To avoid this problem, I always put emitter outside camera view.:oye:
I guess there must be a configuration window to control the transparency of each particles.

Could you please check my scene file?

And if there are some tips to make petals motion look real, please give me any advises.
If possible, I'd like to mix three types of petals using just one emitter.
(The other petals are put on the same scene file.)

Thank you very much in advance.:)

evenflcw
08-15-2007, 05:26 AM
There is an option in the FXLinker panel called pre behavior, which you could set to size dissolve. It will keep the fxlinked clones hidden until their respeictive particles have been emitted.

If you want realistic petal motion you should really try cloth_fx (or motion designer) instead as it has a "Resistance mode" which will have your petals react differently depending on whether they are oriented parallel or perpendicular to the ground.

http://www.spaudio.com/LW_stuff/Tutorial/c11/indexe.htm

rickson_tak
08-16-2007, 02:49 AM
:) thank you very much.
I found "size dissolve" and I could hide each partilces until they start falling.

And thaks for letting me know the URL in which there are tips to make petal look real.
I'm going to test it today.:lwicon:

I really appreciate your help.

Thank you very much!!:bowdown: