PDA

View Full Version : Wacom Tablet



ecs787s
08-14-2007, 10:03 AM
I have an Intuos3 6x8. Does anyone have any pointers or reference material on using this with lightwave. The rotate and zoom in modeler is really messed up for me! Any suggestions??? thanks.

Weetos
08-14-2007, 10:33 AM
Are you talking about the pan,zoom and rotate buttons on top of each viewport ? If so, you might consider using the shortcuts instead (Alt for rotate, CRTL-Alt for zoom, and Shift-Alt for pan) as a tablet isn't suitable for whatever button, slider or whatever is close to the border of the tablet. Using the shortcuts will even make you a lot more productive :)

Since you have an intuos3, I would highly recommend the use of the 'Express keys' located on each side. With a little tweaking, you ease your life a lot using them.

ecs787s
08-14-2007, 10:43 AM
Yeah, the buttons on the top right of each viewport. I'll give your suggestion a try thanks!

Andyjaggy
08-14-2007, 10:54 AM
I've had the same problem. The problem is the alt for rotate doesn't work the same as the other rotate. Right?

Twisted_Pixel
08-14-2007, 11:13 AM
Correct, I just got used to the shortcut version. So even when using a mouse I still use them.

Twisted_Pixel
08-14-2007, 11:15 AM
The icon action is as if you are moving the 'camera' about. The shortcut is more like dragging the object.

iconoclasty
08-14-2007, 12:19 PM
make sure you have chosen tablet under interface in the display options. That totally changes the way the view functions work.

RedBull
08-14-2007, 03:50 PM
Yes in The General Preferences you need to change to Wacom in both Modeler and Layout, to fix the rotation problems.