PDA

View Full Version : What The..........



jat
08-13-2007, 01:30 PM
So I'm working in Layout Mac 9.2 and I am rigging my character almost done just some cleanup. So I get a crash and then it somehow wiped out my charcter for the scene. I have the bones in there but the orignal object is gone. WHAT THE [email protected]%$&^[email protected]^%^[email protected]^[email protected]$$1%*&2!!!!!!!!!!!!!!! kind of garbage is this.....I tried looking for the object by itself and sure enough its gone as well and a few hours worth or maps and tweaks and weights are out the window. I made backups before but not of the current missing object. This is just insane - too bad for me. Has this ever happened to anyone else?

LIGHTWAVE :thumbsdow :thumbsdow :thumbsdow :thumbsdow

Surrealist.
08-13-2007, 03:33 PM
I don't know how it works in a mac but what if the extension (.lwo) is missing? In windows there will be a default icon.

Also is there a file recovery tool set up on your system? Even if "deleted", the data may still be on the drive unless you write to it. It can be recovered with that utility.

LW_Will
08-13-2007, 04:08 PM
jat...

That has happened to everyone. In every package. EVERYWHERE.

Welcome to Computer Graphics! ;-)

One thing you need to do is to save the object separately from the Layout file.

Another thing you can do it to set the HUB to save your objects and layout files every few minutes. And don't worry, it won't take over saving your items, it is smart enough to know that you haven't done modification to your files recently.

And finally, as a fix, if you had Modeler up, you actually had a copy of your file opened in Modeler. A simple save from that one would have put you ahead of the game.

Hope that was helpful.