PDA

View Full Version : Vue 6 xStreme for OS X... UB?



eidetiken
08-08-2007, 11:05 PM
E-on has updated Vue 6 to 6.5 and announced on its website the release of Vue 6 xStreme for OS X. I suppose that means it will support the new Lightwave UB. Vue 6 is already UB so here's to hope.

3dworks
08-09-2007, 02:05 AM
i'm interested very much into xstream, too...
i wonder if this will be the first UB only 3rd party plugin ;)

markus

gerry_g
08-09-2007, 12:54 PM
I thought e-on went as far as to say it only worked with the UB not that I find that an issue, and the upgrade cost is fairly negligible

3dworks
08-09-2007, 03:38 PM
got it already here, the whole ordering, downloading and istalling process was very smooth, and yes - it is UB only! looks good from the very first tests, but i have to learn the whole workflow first to do 'production tests'. sky and water in a simple first test scene are rendering well inside LW... - but i also had a first crash...

hope to have a bit of time in the next few days to do more experiments with it... :D

markus

gerry_g
08-09-2007, 06:23 PM
Yes nice program shame about the crashing and bugginess in general, think I'll go Extreme too, find the idea of full integration very appealing, interested to see what you come up with

eidetiken
08-09-2007, 09:17 PM
you already downloaded the Mac OS X version of xStream?

Stingslang
08-10-2007, 10:10 PM
when are they going to release the UB version of LW? I head that 9.3 was ready for release on the announcements section of the site, but when I went there I could only find a relese candidante.

Yacomo
03-11-2008, 05:30 AM
I hope by now some of you have gathered some 'real world' experience with XStream and 9.3 (in combination with OSX 10.5.2).

Does it work as advertised? Is it a crash-fest? Something in-between?

Thanks for your insights in advance!

Darth Mole
03-11-2008, 06:09 AM
Crash-fest is about right. I haven't touched it for ages, couldn't really get the thing to work properly. In between LW UB flakiness and Vue 6.5 weirdness, well, it barely works in my experience.

If anyone has some workarounds or workflow fixes, would be glad to hear 'em.

kfinla
03-11-2008, 07:30 AM
Pity :(

3dworks
03-11-2008, 07:38 AM
pity, because potentially it is a great plugin and software. especially the rendering of ecosystems within a LW scene could be awesome if it only would work!

the only way to get some bugfixes is to hammer the support team at e-on. if they get a bit more feedback about this mess probably they will invest more time and resources to fix it, imo. btw., e-on's support system with tickets etc. is pretty complicate to use, but reliable.

markus

Phil
03-11-2008, 08:02 AM
Ozone 3 is equally problematic. Newer updates are better, but it doesn't truly integrate with the volumetric stack in LW - try applying O3 fog/haze to HVs or HDInstances. It won't affect them, but objects are affected just fine.

I would be curious to know if Xstreme does better, but rather doubt it.

Yacomo
03-11-2008, 08:33 AM
Wow, this does not sound encouraging.

I also found this thread (http://www.e-onsoftware.com/support/forum2/viewtopic.php?t=1121) at e-on which sounds fairly similar.

Andyjaggy
03-11-2008, 04:10 PM
I've had pretty good luck with the support system. Good thing too since when you are using Xstream it's a daily event to use it.

RonGC
03-19-2008, 01:42 PM
Haven't got around to Xstream yet. Using Infinite and have to say that the latest version is rock solid, now if they could just get the Xstream Lightwave plugins that solid i would upgrade.

Ron