PDA

View Full Version : universal binary - where?



gordonbaty
08-08-2007, 04:38 PM
i saw the press release that the universal binary version of LW is now available, but where do I get it? I signed in under the registration site, but the only downloads I see are old versions of 9.2 and Open Beta versions. Am I missing something here?

JeffrySG
08-08-2007, 04:41 PM
All Mac UB versions are still in the OpenBeta period. None are in final release yet...

There is more info on this in the OpenBeta fourm at the very bottom of the main page, (if you have signed up for the openbeta that is....)

All owners of LW9 are able to join the open beta if they'd like to...

al3d
08-08-2007, 08:18 PM
don't get your hopes up to much. does'nt seem to be no where finished after over a YEAR of supposed deleivery. it's still on 9.2 and the PC version as more holes in it then swiss cheese. so you can only imagine how the Mac version will be

masterjedi
08-08-2007, 10:58 PM
The UB Beta isn't all that bad. I haven't used Modeler but Layout is doing quite well for me... I'd join the open beta.

skylab
08-09-2007, 12:14 PM
I've been using the 9.2 Universal beta now for about 4 months, on both PPC and Mac-intel. They both work really well. The Intel version performs much smoother than the PPC. There are obviously small bugs here and there, but thats certainly to expect from betas. So far, I am very happy with Lightwave's 9.2 Universal beta. I'm counting the days for the final release version.

Digital Droo
08-09-2007, 05:14 PM
So the press release is inaccurate?

"NewTek, Inc...today announced the availability of LightWaveŽ v9.3, during SIGGRAPH 2007, August 7th – 11th. This is the second in a series of free updates...LightWave v9.3 is available free to all registered owners of LightWave v9."

"NewTek's 3D Division delivered LightWave v9.3 closely after the release of LightWave v9.2..."

Scazzino
08-09-2007, 08:02 PM
So the press release is inaccurate?

"NewTek, Inc...today announced the availability of LightWaveŽ v9.3, during SIGGRAPH 2007, August 7th – 11th...

Not as long as it shows up between the 7th and 11th I guess... ;)

JeffrySG
08-09-2007, 08:30 PM
9.3 is available for download to anyone in the OpenBeta program. If you own v9 you can be a part of the OpenBeta.

4dartist
08-10-2007, 10:06 AM
We use the UB (beta) version of LW 9.3 here at work, and it's pretty solid. Like said before, you run into small bugs that come and go when you upgrade to the latest build, but we've been getting work done for the last few months using it all day every day. 8)

kfinla
08-11-2007, 07:20 AM
stupid question but what link is the 9.3 beta.. i have some 9.2 builds.. but nothing seems labeled as 9.3 in registration except - whats new in 9.3?

Jirapong
08-11-2007, 08:58 AM
Noop!,

Just marketing that when they have nothing to show, thye have to have things to say in Sigraph. Particularly, to prevent people moving to Modo 301, Maya 2008 and especially XSI 6.5 with the great price.

Jirapong

Stingslang
08-11-2007, 10:05 PM
sadly, I have to agree. i think that this announcement might just be a nice cover up to disguise the fact that there still is no UB

LW_Will
08-11-2007, 10:38 PM
Funny... I downloaded the UB 1264 build, and low and behold it tells me it is "9.3 (Mac32)"...

imagine that... nice build too. ;-)

M-X
08-12-2007, 12:29 PM
UB 1264 build? From where? does that mean that 9.3 is now ready?

Jirapong
08-12-2007, 12:42 PM
From beta testing!

BWT, I am not getting pid for testing, I invest in tools for making money.

Jirapong

Phil
08-12-2007, 11:48 PM
Err. NDA still applies, folks.

Largemedium
08-13-2007, 02:07 PM
Err. NDA still applies, folks.

It amazes me of how many people freely discuss the beta. Almost as if though they got their beta elsewhere and don't feel bound by the agreement, or maybe they just didn't read the fine print? ;)

Digital Droo
08-13-2007, 02:20 PM
So now i'm interested in the beta program. When I get to the beta signup page, it says it's for version 9.2. Now, please correct me if I'm wrong, but, I have 9.2 installed as of the most recent update on my downloads page--is the signup page just not updated, or am I running a beta? There's no indication that the v.9.2 software I'm running is beta.

BazC
08-13-2007, 02:35 PM
So now i'm interested in the beta program. When I get to the beta signup page, it says it's for version 9.2. Now, please correct me if I'm wrong, but, I have 9.2 installed as of the most recent update on my downloads page--is the signup page just not updated, or am I running a beta? There's no indication that the v.9.2 software I'm running is beta.

It's just the page hasn't been updated, Newtek recently announced that 9.3 is about to be released! You only need sign up for the beta once anyway and you'll have access to whichever beta is current.

John the Geek
08-14-2007, 07:21 AM
If I read Chuck's post correctly, NewTek did release the 9.3 UB final, but pulled it because of some bugs.

So I don't know if NDA still applies. We're in a holding pattern. I think it's released, but almost available for download.

gordonbaty
08-16-2007, 08:25 PM
OK the universal binary of v9.3 has appeared on the downloads page. I downloaded it and when I tried to open the disk image I got an error that said 'not recognised'. Anyone else?

sigh

Chilton
08-16-2007, 08:26 PM
Hi,


OK the universal binary of v9.3 has appeared on the downloads page. I downloaded it and when I tried to open the disk image I got an error that said 'not recognised'. Anyone else?

sigh

Our server thinks it's a DMG. It's actually a .ZIP. Rename the file and double-click.

-Chilton

gordonbaty
08-16-2007, 08:35 PM
Thanks Chilton, that worked

gordonbaty
08-16-2007, 09:01 PM
However it's not recognising my dongle. In the old version of Lightwave there was a Register application to deal with that, but I don't see one in the new install..??

gordonbaty
08-16-2007, 09:16 PM
Dug around on the forums.. moving the old license.key file seems to fix it:

"The license.key file for a single user, and user-specific settings should go in:

~/Library/Preferences/LightWave3D/
"

Largemedium
08-16-2007, 09:31 PM
Dug around on the forums.. moving the old license.key file seems to fix it:

"The license.key file for a single user, and user-specific settings should go in:

~/Library/Preferences/LightWave3D/
"

They might also have to update the key with a new registration number. They can find that when they log-in to the registration page.

BrainWave3D
08-17-2007, 12:05 AM
Thanks, gordonbaty and whoever offered the solution, I was pulling my hair also trying to figure this one out. You saved me alot of headache and a call to customer service. Using this forum is a great resource of help.

echoOut
08-17-2007, 12:20 PM
Alright, I'm officially an idiot. I can't find a "Downloads" page with the UB download. How do I get to this page and where is it listed on that page. The only page I can find only goes up to 8.5 updates.

Sorry!

echoOut
08-17-2007, 12:40 PM
So, it's still only on the Beta site?

Digital Droo
08-17-2007, 12:45 PM
So, it's still only on the Beta site?

Customer Care -> Registration -> (log in) -> My Downloads

echoOut
08-18-2007, 10:53 AM
Thanks! Wow.


Customer Care -> Registration -> (log in) -> My Downloads