PDA

View Full Version : Modeler ALT shortcuts beeping?



skanky
08-07-2007, 07:00 PM
Don't know if this is new, or just me assigning ALT+alphabetic key as a modeler shortcuts for the first time. Any time I use shortcuts assigned this was my comp beeps at me. It works fine, but the beep is damn annoying. Layout does not beep. It seems any command assigned to any alphabetic key with an ALT modifier in modeler beeps. Any ideas?

Maxx
08-08-2007, 12:00 PM
I just noticed this with 9.2 as well. I've remapped my Bevel shortcut to alt-b, and the derned thing beeps every time I use it. Scared the heck outta me first time it happened (I was having some issues with the system at the time and thought it was going down in flames again.)

It would be interesting to know why it's doing this.

Twisted_Pixel
08-08-2007, 12:02 PM
It may be part of the windows settings. To do with accessibility options, such as sticky keys.

skanky
08-08-2007, 08:01 PM
It may be part of the windows settings. To do with accessibility options, such as sticky keys.
Nice idea, but nope.

Is anyone using 9.2 or 9.3 not getting the beeping on ALT+character shortcuts in Modeler?

bjornkn
08-09-2007, 01:50 AM
I get the Alt-beeping in Layout 9.2 too.

donny
08-09-2007, 01:08 PM
Check the edit keyboard shortcuts under the Edit menu or use the short cut alt+F9. Under Key>Command see if the shortcut you are trying to use is mapped to a function.

tajino
08-09-2007, 01:38 PM
Nice idea, but nope.

Is anyone using 9.2 or 9.3 not getting the beeping on ALT+character shortcuts in Modeler?


This Alt+key beeping thing has been in Layout and modeler since LW8.5, after the addition of the Alt keys combo.

should report this as a bug.

skanky
08-09-2007, 04:24 PM
Hey donny, I'm not sure if you mean something specific by "function" but it happens with any command assigned that I tried.

Tajino, cool, I must have never assigned an ALT+Key shortcut before. Kind of annoying.

Bug reported. Cheers.