PDA

View Full Version : Installing 9.2 Help Files



MysteryMonkey
08-06-2007, 01:58 PM
Hi All,

So what is up with the 9.2 help flies? I've got the 9.2 PPC release version installed on my MacBook Pro (not the Beta). I opened up Layout and click on the Help>Contents and get the message "The online Help Files have not been installed . . ." So earlier today I went and downloaded the 147.8 MB file "LightWave_v9.2-webdocs.pkg.zip" from LightWave. I double click on it and open it up into the 149 MB file "lw9.2.0flashdocs.pkg". Then I double click on THAT and the install program runs. It ask where do I want to install it, etc., etc.

Problem is (after the install runs) when I open up Layout v9.2 and click on the Help>Contents I still get the message, "The online Help Files have not been installed . . ." So what's the deal? Where the heck did it install? What needs to be dragged where?

MacBook Pro
Intel Mac
OSX 10.4.10
.

simonwoods
08-06-2007, 05:01 PM
I copied the following from a thread which I now cant find - hope it helps

OK, here's a fix.

Find LightWave.help in /Library/Documentation/Help

Ctrl-click on it and choose "Show package contents".

Option-drag the LightWave_Help.htm file into your Lightwave 3D 9.2/Documentation folder (replacing the one that's in there).

Now you'll get a Safari window that will start up the Mac Help app with the Lightwave docs.

I think they missed a trick in the installer.

MysteryMonkey
08-06-2007, 08:25 PM
. . . I think they missed a trick in the installer. . .

Thanks Simon. I couldn't get it to work completely but with the info you gave me I made my own temp fix. I posted it here in case anyone else is having a similar trouble. Kind of crude but its better than nothing.

http://www.newtek.com/forums/showthread.php?p=578212#post578212