PDA

View Full Version : HyperVoxels 3.0 error



mysteryno
07-30-2007, 09:17 AM
I just installed litghtwave 9.2, when I go to turn on hypervoxels it says This special edition of Particle Storm 2 does not work with Lightwave 9.2 (Build 1165)

I would be thankful for any help

SplineGod
07-30-2007, 09:41 AM
Very strange. Particle Storm is a 3rd party particle engine.

mysteryno
07-30-2007, 10:20 AM
What one is suppose to come with lightwave 9.2

SplineGod
07-30-2007, 10:27 AM
LW has its own particle system.

mysteryno
07-31-2007, 08:42 AM
How do I find the plugin

SplineGod
07-31-2007, 08:52 AM
It would probably be easier to describe exactly what youre trying to do. :)