PDA

View Full Version : shortcut issues



Beau_M
07-26-2007, 03:40 AM
Lots of stuff to say today!

Has anyone else had this happen... Every now and then, all keyboard shortcuts will stop functioning properly. Just had it happen again a few minutes ago. Tried to move selected points, pressed t, and the selection was inverted... Pressed s to save, gave me the knife tool instead. Reopening modeler fixes it, but it's not a very *insert word here, brain went blank* way of solving the problem. Seems to happen mostly on largish objects (+250,000 polys).

evenflcw
07-26-2007, 04:15 AM
I had hotkeys stop functioning once (ie nothing happened when pressed). That reason was very likely because I had run out of RAM. Maybe you're having the same issue as you say it happens mostly on largish objects. Be sure to check your Task Manager next time (if you didn't).

Beau_M
07-26-2007, 10:37 AM
Now I'm really not sure how to cause it. Just had it happen again when working on a single poly! Using sod all in the way of mem, only 40Mb. Probably a long shot, but I'll try running without hub for a while, see what happens.

donny
07-26-2007, 04:13 PM
Do you have more than one version of LightWave installed and does this happen only if you have been working in Modeler for some time? Also what OS are you using?

Beau_M
07-26-2007, 10:40 PM
Well, HUB is stating that I have both 9.0 and 9.2 installed, but I only have 9.2... But this was happening before I upgraded to 9.2 also. Yes, it only seems to happen if I run modeler for a while (say an hour or two). I'm running Windows XP pro SP2