PDA

View Full Version : MacBook Pro LW won't open



Dave Potts
07-25-2007, 12:02 PM
Just a quick question... I use LW 8 at work on an intermittent basis, and have the USB dongle so that I can use the seat on another machine. I figured I'd install it on my MacBookPro and at least be able to get a little modeling done at home. The software installed just fine, read the dongle, and I was able to successfully register, but the app won't open at all when I click on it. I was under the impression that although LW would be slow on my MBP, that at least it would run and Rosetta would take care of the details in the background. Is this not the case, or is something else going on preventing me from opening the app?

Phil
07-25-2007, 12:03 PM
Does it run if you leave the dongle unplugged?

Dave Potts
07-25-2007, 12:06 PM
hadn't tried that, but if it did, wouldn't it be feature/polygon limited like on the PC?

Kuzey
07-26-2007, 03:23 AM
I think Phil's idea was if it works without the dongle then there's something wrong with the dongle itself...I think :)

Have you Verified Disk Permissions using "Disk Utility", otherwise it could be the preferences acting up.

There's a thread here somewhere that goes through all the possible fixes.

All the best,

Kuzey

Phil
07-26-2007, 03:41 AM
No. I'm wondering if there's something wrong with the license.key file. During pervious OB rounds, it became apparent that LW would choke on start-up if the license.key file didn't match the dongle. Unplugging the dongle was the clue. I guess renaming the license.key file is the other option, but unplugging the dongle would be faster.

Kuzey
07-26-2007, 04:47 AM
Ahhhhh...I missed by that > < much :D

Kuzey

Phil
07-26-2007, 06:41 AM
:)