PDA

View Full Version : Hypervoxels3.p causes LWSN.EXE (LW9.2) crash... anyone else?



phillydee
07-20-2007, 11:39 AM
Has anyone else experienced this in Lightwave 9.2? I've got PFX files correct, my HV's render in layout, but not in Screamernet. It crashes right before "Validating Scene" line shows up in LWSN window.

Is this a known issue?

I can figure out workarounds, just a bum if I can't get my voxels to render over the network.... :(

dpont
07-20-2007, 12:18 PM
Don't know if this caused the same issue for you,
but in current LW 9.2, Hypervoxels rendered with LWSN
have an issue caused by 3rd Texture plugins even if you
don't use them.

As I know:
-nodeTexture.p should be re-downloaded,
the last version fix this issue.
-Image_Bomber, Stained_Image and Raindrop Textures
which are included in RmanCollect plugin should be
removed from your LWSN LW9EXT.cfg for HV rendering,
no fix for this, but they work with geometry surfaces.

Hope this help.
Denis.

phillydee
07-20-2007, 01:19 PM
Hey, G2K. I use those exact nodes (Not in HV textures etc)--Thanks for the heads' up--makes a lot of sense, as I even removed the procedurals that controlled billowing, dissolve, etc on the HV sprites etc. and SN still crashed...

Thanks!