PDA

View Full Version : Dynamic Realities plugins for UB LW



Phil
07-20-2007, 10:57 AM
Based on the information I have, the likelihood of seeing Dynamic Realities plugins being made available for UB LW hangs on the demand. The poll attached to this post will, I hope, demonstrate firm demand for some or all of the plugins.

If you vote, please do so with the intent of showing purchasing interest, rather than just as a wishlist

3dworks
07-26-2007, 06:45 AM
i would be quite interested into nature FX for mac UB...

markus

Phil
07-26-2007, 08:31 AM
Disappointing numbers, though. Oh, well....

3dworks
07-26-2007, 08:46 AM
Disappointing numbers, though. Oh, well....

true... on the other side, the availability can also generate a request...

markus

Chilton
07-26-2007, 10:18 AM
I suspect some of our users are not familiar with the capabilities of these plug-ins. Perhaps a description of what they do would help.

-Chilton

3dworks
07-26-2007, 10:30 AM
I suspect some of our users are not familiar with the capabilities of these plug-ins. Perhaps a description of what they do would help.

-Chilton

maybe the most simple thing is to link to the producer's website ;)

http://www.dynamic-realities.com/

markus

byte_fx
07-26-2007, 04:32 PM
Actually I would be interested in all of them

How many I might end up buying would depend on how well they work.

byte_fx

gatz
07-27-2007, 01:04 AM
Do the PPC versions work in 9.x? The site only mentions 7.5.

rg

Phil
07-27-2007, 02:30 AM
That's one of the reasons I didn't link to the site (not that I didn't, ahem, think of it). DR hasn't updated their web presence in several years, sadly. To my knowledge, the Windows plugins all continue to work, so it's likely that the PPC versions work in CFM LW.

gatz
07-27-2007, 03:18 AM
Exactly. If they can't update a website, plug code is going to be like pulling teeth. First things first. The petition should be to for an updated low down on the plugins as they are now. There are some big ticket items in their catalog.

rg

3dworks
07-27-2007, 04:39 AM
Do the PPC versions work in 9.x? The site only mentions 7.5.

rg

...and 8:

http://www.dynamic-realities.com/support.html

btw. nature fx seems to work with 9, but has some GUI issues on macs. this is somewhere here on the forums.

markus

Darth Mole
07-27-2007, 05:54 AM
The latest (last) versions of Impact 3 and Napalm are very nearly perfect, and still run - just - in LW9.2. Howevre they both need work: Impact needs a bit of UI polishing and I think a few user-friendlying features, and Napalm need a proper bug-fix. But otherwise, they're both very powerful plug-ins and quantatively better than their built-in LW equivalents.

byte_fx
07-27-2007, 09:35 AM
Have to admit to web site seems to be in caretaker status. Kind of makes one wonder about current and future product development.

That's really a shame - at the time of their intial releases DR's products nudged the envelope of the LW SDK quite a bit.

I still have a system running LW 7.5 and Nature FX. Don't fire it up very often though.

Hope Dynamc Realities becomes revitalaized with the release of 9x and the UB version.

byte_fx

Darth Mole
07-28-2007, 02:36 AM
Even if they only charge $100 an upgrade there's quite a bit of revenue here already. Fingers crossed.