View Full Version : Can't install 9.2 -registry error - help!

07-19-2007, 10:38 PM
This has never happened before. I'm trying to Install LW 9.2.
LW9 is currently on my computer. I have installed LW a gazillion times, this never happened until now.

I get this message about registry rights. I am the administrator, and the only user on my computer. Nothing is different from the time i installed LW9.

I searched the messages here, and someone got this and managed to fix it this way: "checked the permissions ... under the edit menu. Sure enough, these 2 registries had their special permsiions checked, so I switched them to FULL and ...LW9 is finally on my computer.

I guess I don't understand this. I went to the registry key indicated. It said Cannot open registry key lwsFileHandler: error while opening key.

Left it highlighted and went to edit/permissions. This seems to be what this person was saying. It said "You do not have permission to view the current permission settings for lwsFileHandler, but you can make permission changes."

What is with all this PERMISSION BS!!!??? It's my computer, I'm the administrator -- i don't need no stinking permission!
What's up with this? (some STUPID Windows update no doubt....)

Then i go to "change permissions", which supposedly they will let me do.
I add my user name, i check 'full control'. Hit apply or ok and it has the audacity to tell me "Unable to save permission changes on lwsFileHandler. Access denied." :bangwall:

What now???

Can anyone tell me how to get the registry to cooperate? If that is indeed the way to go. Why is lightwave doing this? Or is it one of those horrifying Winxp updates...? :compbeati

07-20-2007, 05:19 AM
what version of windows ?

in vista, you need to specify run as admin

07-20-2007, 02:54 PM
As I mentioned, I'm running windows xp.

I tried logging in as THE Administrator (even though my usual login has administrator privileges, and I got the same error, but with a different registry key.

07-20-2007, 04:31 PM
Don't U Love Win XP...........:compbeati :compbeati :bangwall: :2guns: :hammer: :compbeati

I have XP 64 Bit on the machine..

I Had the same problem..

I Ran the Registry Cleaner Program..Cleaned out registry of all LW registry entries..

rebooted to Administrator mode. I call it any ways

Installed LW

I Log in as Administrator, and run in Administrator mode..