PDA

View Full Version : Playing .mov files with Vista



wonteach
07-19-2007, 09:20 AM
When I switched from a Windows XP system to a Vista system, my Quicktime (.mov) files stopped playing decently. The picture starts and stops and sometimes even goes blank, even though the sound continues and the progress indicator at the bottom continues to move smoothly from left to right. And - this is important! - this happens when I'm playing them in RealPlayer OR Quicktime. Therefore the player is not the problem.

I don't have a RAID configuration, and I have ample hard drive space and lots of memory (4 gigs). My video card is a NVIDIA GF6200TC 128MB PCI-Express, which Vista itself regards as mediocre. Do I need a more powerful video card with more memory, or is something else wrong?

I know there is another thread discussing a problem that seems similar, but I'm not sure it's the same problem, hence the new thread.

Thanks to anyone who can help.

Hipcheck
07-19-2007, 01:29 PM
I've stopped using QuickTime since I found quicktimealt. Works real nice and zero troubles.

MrTinkertrain
07-19-2007, 06:40 PM
I think the newest version of videolan player (VLC) supports vista...
That player it's all you need for videos, no need for codecs or anything else, is also for music, but I like winamp for that

pbelchamber
07-21-2007, 04:45 AM
I had a similar problem, it seems the latest versions of Quicktime don't work with Vista, and if installed appear to hinder any other software from using .mov files (Vegas 7 refused to let me load them). I managed to get round the problem by reinstalling v7.0.4 - .mov files now play as normal, Vegas is happy - just don't let it auto update to a later version. A search of the Apple forums shows this is a fairly widespread problem, though it seems Apple aren't exactly rushing to fix this particular bug. Hope this helps.