PDA

View Full Version : Textures not right size!



sean hargreaves
06-30-2007, 04:23 PM
Hi guys. I downloaded some skyscrapers from Turbosquid.com, and when I load a skyscraper into modeler the texture is'nt the right size. Its too small, so its tiled, and I have like, the helicopter pad four times on the side of the building when its supposed to be on top!!! Nightmare. I've fiddled with it in the surface editor, but I either get the height, then the width is off. It would have been nice if the texture had loaded the correct size. Whats going on? :confused: :confused: :confused:

Silkrooster
06-30-2007, 05:39 PM
In the surface editor, did you click on the automatic sizing button (doing so may make the image too large)
The original object was it an lwo file or another format like obj? If obj its possible the texture is a uv mapped texture.
You may need Dodgy's mtl importer to load the texture.
Silk

sean hargreaves
06-30-2007, 06:00 PM
Silkrooster, they're .3ds

I hope you can help, this is a pain! :confused:

Silkrooster
06-30-2007, 08:13 PM
I don't know too much about the 3ds format. I do know that if the object was loaded rotated, that the images will be incorrect. Which should be correctable by rotating the object(or the images).
The images must be in the same folder as the 3ds file.
I do not know if 3ds supports uv maps
Projection type is not saved with the file, same goes for scale, position, and rotation tabs.
If your helicopter pad is on the side of building instead of on top, then odds are the rotation needs to be changed.
Just some thoughts, hopefully it will help,
Silk

sean hargreaves
06-30-2007, 10:04 PM
Thanks Silkrooster, I'll have a look. :thumbsup:

archijam
07-01-2007, 05:52 AM
Had the same going from LW into FormZ, exactly positioned, exactly 90 degrees off. Texture rotation fixed everything.

Sean - Any luck?

j.