View Full Version : Hypervoxels error!

06-30-2007, 04:21 AM

I'm trying to simulate some smoke in a scene and don't seem to be having much luck :(

I have create my null, assigned it as an emmitor. Then when I try to go into the hypervoxelsparticles i get the following message.

Plug in error
Could not create data object for HyperVoxelsParticles plug in.
This object already has a particle server.

Any ideas very much appreicated.

06-30-2007, 04:54 AM
Hi there,

have you tried just adding an emittor as an object? not linked to a null.




06-30-2007, 05:04 AM
Mmmm just tried that and received the same message :(

Strange, thanks for the suggestion though!

06-30-2007, 05:06 AM
Munky, I just read your newtek profile. Some AWESOME achievements and work on your portfolio, well done!

06-30-2007, 05:57 AM
Hi Noyce,

Thank you for the compliment!

and perhaps you could reload the hypervoxels plugin? It might sort things out.



06-30-2007, 06:56 AM
That didn't work :(

I've tried it on my Imac G5 and get the same message as on my PC!

If I go through what I'm doing can you confirm it's not being stupid (a very remote possibility that I am:D )

I've added an emitter.
I thne go to object properties and select Deform-Add displacement-HyperVoxelsparticles

Then I get the error, am I missing something?

06-30-2007, 07:26 AM

Hi Noyce,

yup you are! You should add the emitter then press ctrl F6 which will bring up the volumetrics panel. You then press Add Volumetric and add the HV plugin there. Double click it to bring up the HV panel which should have your emitter in its object list. Double click it and that will add the HV's to your particles!



06-30-2007, 07:45 AM
That worked a treat :foreheads

Sorry for that, let myself down a bit there haven't I? Thank you so much for your help. Hope I can return the favour one day (although you'll know you've hit rock bottom when you need my help)

Cheers :beerchug:

06-30-2007, 09:24 AM
You are very welcome!

when you are doing something new it's alwways easy to miss an important step or find the wrong option that seems to be the same.

The HV Particles plugin in the deform options is to set the HV base colour to that of the vertex colour map. ( I only know that because I just read it )

of course you will only be able to smoke outside after today! :)