View Full Version : LWOs in UnrealEd

06-27-2007, 09:00 PM
I've spent the past few days teaching myself UnrealEd and now it's time to start making my own static meshes to import. Unfortunately even my 18 triangle test object won't load, it just gives me an error and says to go back and fix the model in Lightwave.

My model is all tris, very clean, and UV mapped. My UVs, surface name, and image name are all the same. Images loaded into UT first. Smoothing is turned on. Still no good. I know the LWO format changed with 9.0 so I tried exporting as Lightwave 5 and it still won't load. Any suggestions?

06-27-2007, 11:38 PM
Okay I've figured out the problem, sort of. My model actually was loading, it was just so tiny I couldn't see it in the preview window. I've seen this mentioned a couple of times, like the NewTek tutorial where it says "one unit in UnrealED corresponds with 1 m in LightWaveŽ A character in Unreal Tournament 2003 is 96 units high (approx. 2m)." That doesn't make any sense. If 1 Unit = 1 Meter, then 96 Units cannot equal 2 Meters.

06-27-2007, 11:59 PM
Thank you for posting the update, so often we see posts about problems without a solution.

06-28-2007, 05:11 AM
I have UT2004 but I've only opened UnrealEd a couple of times. Do you know if it is easier to use than Hammer (Valve's Source Engine editor)? I'd love to know your workflow.